jQuery表单验证插件 Validation

jQuery表单验证插件 Validation
 点击下载

jquery.validate.js 是一款执行表单输入信息验证的jQuery插件。要求 jQuery 1.2.6+, compatible with 1.3.x

特点:

  • 安装简单
  • 内置超过20种数据验证方法
  • 直列错误提示信息
  • 可扩展的数据验证方法
  • 使用内置的元数据或插件选项来指定您的验证规则
  • 优雅的交互设计

转载请注明:代码家园 » jQuery表单验证插件 Validation

评论列表(网友评论仅供网友表达个人看法,并不表明本站同意其观点或证实其描述)